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(ako $aljete e-mail, molim da ne koristite slova s “kvacdicama”)

Uvod

Pokrenite Mozilla Firefox (ako Firefox nije dostupan, moZete koristiti i Microsoft Internet Explorer).
Slike i nazivi u ovom dokumentu odnose se na Firefox; Internet Explorer izgleda dovoljno sli¢no
(Bookmarks se zovu Favorites), ali zaostaje po pitanju sigurnosti, nekim naprednim moguénostima i
podrskom za novije standarde.

Na ispitu se posebno preporuca koristenje Firefoxa, zbog problema koje su prethodnih godina imali
studenti koji su koristili Internet Explorer.

Aktualnu verziju Mozilla Firefoxa moZete “skinuti” na adresi http://www.getfirefox.com/.

VAZNO: Ako Vas F irefox u nekom trenutku pita da 3 @EBEIT T "o NN
li Zelite snimiti password, obavezno kliknite “Not e

971 0 o009 o q ear the following items now:
Now” ili “Never for This Site”’! Snimanje passworda =
je korisno samo ako imate svoje racunalo kojem ne
mogu pristupati ostali Korisnici; na javnim
racunalima (poput ovih u praktikumima) tu opciju
treba izbjegavati! Cookies

Browsing History
Saved Form Information
Saved Passwords

U interesu sigurnosti, prije kraja rada s Firefoxom, Cache

zdravo je na javnim racunalima ukloniti sve privatne Aokt b
podatke (lozinke i sl) koje je Firefox mozda
zapamtio tijekom VaSeg rada. To postizete izborom
Tools > Clear Private Data (u starijim verzijama ’ X Cancel ! i<9€lear Private Data Now;
Firefoxa ta opcija se nalazi u Edit > Preferences >
Privacy). Prilikom poziva funkcije “Clear Private Data”, otvorit ¢e se prozor kao na slici.
Oznacite sve kudice i kliknite “Clear Private Data Now”. Nakon toga ugasite Firefox. Ovo ce
onemoguditi korisnicima koji nakon Vas koriste raCunalo da pristupe VaSem e-mailu, koriste
forume pod Vasim imenom i sl.

Ask me before clearing private data

Internet Explorer nema funkciju “Clear Private Data”, pa privatne podatke trebate brisati ru¢no (u
Tools > Internet options).

Zadatak 1: Otvaranje web stranica i kretanje po njima.

Izaberite File > Open Location... ili pritisnite cTRL+L. Kursor ée se pozicionirati u tzv.
Location (ili Address) bar — mjesto u koje upisujete adresu stranice koju Zelite posjetiti, te
tijekom pregledavanja stranice vidite adresu stranice koju pregledavate. Unesite adresu
stranice: degiorgi.math.hr i kliknite Go ili pritisnite tipku <ENTER>.

Otvorit ¢e se web stranica jednog od servera na fakultetu. Neki dijelovi teksta su plavi i
potcrtani. To su takozvani hiperlinkovi; kliknite na “Poslijediplomski strucni studij aktuarske
matematike”. Otvorit ¢e se nova stranica s istim tekstom (“Poslijediplomski strucni studij
aktuarske matematike) na hrvatskom i engleskom. Kliknite na hrvatski.

S lijeve strane nalazi se popis drugih stranica. U desnom, ve¢em dijelu nalazi se tekst o samom
studiju. Izaberite “Prva godina”. Ovdje su informacije prikazane tabli¢no, a linkovi vode na



tzv. PDF dokumente (dakle ne na druge web stranice!)

Osnovne dijelove prozora Firefoxa moZzete vidjeti na slijedecoj slici:
Location (ili address) bar
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Zadatak 2: Kretanje natrag i naprijed po posjecenim stranicama

U Navigation toolbaru (traci za navigaciju) nalaze se neki standardni gumbi. Prvi je “Back” 1
sluzi za povratak na prethodno posjecenu stranicu. Kliknite na njega da se vratite na uvodnu
stranicu aktuarskog weba. Sli¢no opciji undo, 1 ovaj “povratak” mozete izvesti nekoliko puta,
skroz do stranice koju ste prvu otvorili.

Idudi gumb je “Forward” i sluZi za povratak na stranicu s koje ste do§li klikom na “Back”.

Isprobajte kretanje po ve¢ posje¢enim stranicama.
Zadatak 3: Otvaranje dodatnih stranica (tabovi)

Tabovi sluZe otvaranju veéeg broja stranica bez zaguSivanja radnog prostora velikim brojem
prozora. Novi tab otvorite pomocu File > New Tab ili pritiskom na Ct r1+T.

Otvorite novi tab i u njemu otvorite stranicu www.math.hr (pocetna stranica Fakulteta).

U Location baru u svakom trenutku mozete vidjeti punu adresu web stranice koju trenutno
Citate.

Kliknite na prvi tab: prikazat ¢e se stranica koja je tamo ucitana, a u Location baru Cete
ponovno vidjeti njenu adresu.

Linkove moZete otvoriti u novom tabu tako da na njih kliknete desnim gumbom miSa i
izaberete “Open Link in New Tab”. Ovisno o postavkama, mogucée je link otvoriti u novom tabu
klikom na srednji gumb misa.

Zadatak 4: Otvaranje viSe web stranica (u viSe prozora)

Izaberite File > New Window. Otvara se novi prozor Firefoxa, bez ucitane stranice (ovo se
moZe promijeniti u opcijama). U tom prozoru moZete pregledavati web stranice neovisno o
stranici u starom prozoru. Takoder, bilo koji prozor moZete zatvoriti kad Zelite i to nece
afektirati ostale prozore.

Posjetite stranice poznate Internet knjizare: www.amazon.com

Linkove moZete otvoriti u novom prozoru tako da na njih kliknete desnim gumbom miSa i
izaberete “Open in Link New Window”

Zadatak 5: Snimanje slike s weba

Posjetite stranicu http://degiorgi.math.hr/~vsego/phun/weekly_planner.html



Kliknite desnim gumbom misa na neku od slika. Isko¢it ¢e menu. Izaberite “Save Image As”.
Ako te opcije nema, znaci da niste kliknuli na sliku.

U prozoru koji se otvori izaberite direktorij (npr. c:\share) i upiSite naziv datoteke, te kliknite
“Save”.

Na slian nadin mozete snimiti i ostale dokumente. Vratite se na stranicu “Preliminarni
kolegiji” iz Zadatka 1, kliknite desnim gumbom miSa na neki od linkova u tablici i izaberite
“Save Link As”.

Zadatak 6: Preuzimanje teksta s weba

Posjetite stranicu http://degiorgi.math.hr/~vsego/phun/cekovna_kartica.txt. Dovedite pokazivac
misa neposredno ispred “Zastavnik I klase u penziji”. Pritisnite gumb misa i bez puStanja ga
povucite do kraja teksta. Pozadina i tekst ¢e promijeniti boju, Sto znaci da je taj tekst oznacen.

Izaberite Edit | Copy. Sada je taj tekst kopiran (kao kad smo u Wordu kopirali tekst).
Otvorite Word i “zalijepite” kopirani tekst.
Cijeli tekst moZete oznaciti izborom Edit | Select All.
Zadatak 7: Snimanje cijele web stranice
Posjetite stranicu Edsgera W. Dijkstre: http://www.cs.utexas.edu/users/EWD/

Izaberite File | Save Page As. Pojavit ée se uobiCajeni prozor za snimanje. Ispod imena
datoteke mozZete izabrati tip snimanja. Izaberite “Web Page, complete”.

Klikom na Ok snimit éete cijelu stranicu, zajedno sa svim slikama. U direktoriju gdje ste
snimili stranicu pojavit ¢e se datoteka sa zadanim imenom, ali i direktorij slicnog imena.
Datoteka sadrzi sam tekst, a direktorij popratne slike.

Na sli¢an nacin moZete snimiti i samo tekst, bez upotrebe Worda. Potrebno je za tip snimanja
postaviti Text Files (Sto ¢e snimiti neformatirani tekst) ili Web Page, HTML only ($to ¢e snimiti
stranicu, ali bez slika i nekih drugih ukrasnih elemenata).

Zadatak 8: Koristenje sustava pomoci

Opcenite upute za upotrebu Firefoxa moZete naci na uobicajenom mjestu: Help > Help
Contents.

TraZenje informacija unutar web stranica

Zadatak 9: TraZenje informacije unutar jedne web stranice

@ Posjetite stranicu http://www.dailyscript.com/scripts/alien_shooting.html (prlcekajte da se
stranica ucita do kraja, Sto moZete vidjeti pomodu [
animiranog kruga u gornjem desnom uglu browsera (slika
desno) ili pomocu sli¢ne animacije na samom tabu (slika
desno dolje). _H:] (ICL |

Tijekom uclitavanja stranice, u donjem desnom kutu
mozete vidjeti kako ucitavanje napreduje:

[ slayersaves.com - 5la... [ _JBlogovi | ] My Mc
[ I £* Loading...
Izaberite  Edit | Find, upilite “perfect g
organism” (bez navodnika!) i kliknite Ok. .



Umjesto biranja Edit | Find moZete pritisnuti CTRL+F.
Daljnje traZenje istog pojma izvodite klikom na “Find Next”.

Prije traZenja je korisno kliknuti negdje na pocetku teksta jer browseri obi¢no krecéu s traZzenjem
od zadnjeg kliknutog mjesta ili od mjesta zadnjeg nadenog pojma.

Zadatak 10: Indeksi na stranicama
Posjetite stranicu www.borland.com. U sredini dolje izaberite “Site Map”. Dobit Cete indeks
slican onima na kraju knjiga.
Mnoge velike stranice nude ovu uslugu, no ona ne postoji univerzalno!
Zadatak 11: Jos jedan primjer indeksa
Posjetite www.nationalgeographic.com. Na dnu izaberite “Site Index”.
Zadatak 12: Abecedni popisi
Posjetite stranicu www.bbc.co.uk 1 tamo izaberite “A-Z Index” (dolje lijevo, ispod naslova
“Can't find it?”).
Zadatak 13: TraZenje podataka o filmovima

Posjetite stranicu www.imdb.com i u polje za upis (pri vrhu lijevo) upiSite “pirates” (bez
navodnika!). Kliknite Go.

Popis sadrZzi sve filmove koji odgovaraju danom nazivu. Klikom na link moZete dobiti
informacije o izabranom filmu, npr. “Pirates of the Caribbean: At Worlds End”.

Na istim stranicama moZete pronaci i podatke o glumcima, redateljima i sl.
Zadatak 14: Pretrazivanje knjiga i Casopisa
Posjetite stranice www.findarticles.com i tamo upiSite “exams cheating” (bez navodnika!).
Rezultat ¢e biti popis linkova na ¢lanke koji se bave varanjem na ispitima.
Sli¢nu uslugu nude i stranice www.magportal.com i scholar.google.com

Za pretrazivanje znanstvenih knjiga, Clanaka, doktorskih disertacija, te magistarskih i
diplomskih radova na hrvatskom jeziku, moZete posjetiti http://prirodo.irb.hr/katalozi/
(“http://” ne treba upisivati).

Na zalost, u bazi se joS ne nalaze svi podaci.
Zadatak 15: Enciklopedije

Najpoznatija enciklopedija na Internetu je Wikipedia (www.wikipedia.org) — besplatna
enciklopedija koju je moguce i mijenjati. Ipak, podatke dobivene tamo treba uzimati s
rezervom ili, jo§ bolje, provjeriti.

Hrvatska verzija Wikipedije daleko je siroma$nija od engleskog originala, a nalazi se na adresi
hr.wikipedia.org

Obje se koriste na slican nacin kao i ostali pretraZivaCi. PokuSajte saznati Sto je to
Popocatepetl.

Zadatak 16: Redovi voZnje
Slijedece stranice mogu posluZiti kao polazne tocke pri traZzenju reda voZnje:
© za autobuse: www.akz.hr
© za avione: www.zagreb-airport.hr

© zatramvaje: www.zet.hr



© za vlakove: www.hznet.hr
PokuSajte pronaci kako sve moZete doci iz Zagreba do svog rodnog grada (ili nekog prijatelja
izvan Zagreba). Tramvaje ne trebate Koristiti. ©
Zadatak 17: Sastavljanje racunala

Neke kompanije nude mogucnost sastavljanja vlastitog racunala preko weba. Primjer takvog
pristupa moZete vidjeti ovdje: http://www.chipcomp.com/konfigurator.phtml
Na 7zalost, hrvatski prodavaci jo$ uvijek ne nude takvu mogucnost. NabliZze tome je
Konfigurator na adresi www.nabava.net — stranice koje objedinjuju cjenike veéine hrvatskih
trgovaca racunalnom opremom (link je u lijevom izborniku).

Pokusajte na gornjoj adresi sastaviti racunalo i saznati koliko bi kostalo.

Efikasna primjena ovakvih stranica moZe se vidjeti na stranici www.renault.hr. 1zaberite model
(npr. “Mégane Sedan”) i nakon toga “‘Sastavite cijenu Vaseg vozila”. Isprobajte razne
mogucénosti (ili, drugim rijecima, sastavite svoje “vozilo snova”).

Trazenje informacija diljem weba
Postoje mnogi Internet pretrazivaci opée namjene. Najpopularniji, a vjerojatno i najefikasniji, je
Google. Posjetite ga na stranici www.google.com
Zadatak 18: Saznajte ponesto o Keniji.
Upisite u Google:
Kenia

Klikom na “Google Pretraga” (ili “Google Search” ako koristite englesku verziju Googlea)
dobit Cete stranice koje su na neki nacin povezane s pojmom “Kenia”. Ako kliknete na “Prati
me sreca” (engl. “I'm Feeling Lucky”), umjesto popisa stranica odmah ¢e se ucitati prva s tog
popisa. Isprobajte obje verzije!

S hrvatske verzije se moZete prebaciti na englesku verziju klikom na link “Google.com in
English”. Povratak na hrvatsku verziju ostvarujete klikom na “Go to Google Hrvatska”.
Ukoliko zelite koristiti naprednije opcije Googlea, preporuceno je koristiti englesku verziju.

[« |

Zadatak 19: Google moZete pretrazivati i direktno iz Firefoxa. TraZene
pojmove unesite u Firefoxov Googlebar (najéeSée desno od Location
bara, prepoznatljivo po ikoni Googlea).

Zadatak 20: Da bi nasli stranice koje sadrZe viSe od jedne traZene rijeci, upiSite sve rijeci koje trazite.
Na primjer:

Sfakulteti zagreb
Zadatak 21: TraZenje fraza

Cesto je potrebno pronaéi neku frazu. To postizemo “pakiranjem” traZene fraze u dvostruke
navodnike:

“fakulteti u zagrebu”

Moguce je kombinirati fraze i pojedine rije¢i. Npr. potraZite popis svih srednjih $kola u
Hrvatskoj. To mozZe biti navedeno kao “popis svih srednjih skola u Hrvatskoj” ili samo “popis
srednjih Skola u Hrvatskoj”. Zato ¢emo traziti rije¢ “popis” 1 frazu “srednjih skola u
Hrvatskoj”:

popis “srednjih skola u Hrvatskoj”



Dobit ¢emo stranicu s upravo tim popisom: http.://skola.sys.hr/skole/indeks.htm

Zadatak 22: Pri vrhu svake stranice koju Google kreira nalazi se nekoliko linkova. Oni sluZe za
pretrazivanje nekih specifi¢nih dijelova Interneta. ToCan popis stranica ovisi o koriStenoj verziji
Googlea, a ovdje navodimo najpoznatije:

© Web — pretraZivanje web stranica (ovo se koristi ako niSta drugo nije izabrano)
© Slike/Images — pretraZivanje slika
© Video — pretraZivanje video sadrZaja (ne postoji u hrvatskoj verziji)
© Grupe/Groups — pretraZivanje tzv. usergroups, servisa gdje posjetitelji mogu postavljati i
odgovarati na pitanja

© News — pretrazivanje vijesti (ne postoji u hrvatskoj verziji)
© Froogle — pretraZivanje trgovina (ne postoji u hrvatskoj verziji)

PokuSajte samostalno saznati tko je i s kolikim postotkom pobijedio na poslijednjim
predsjedni¢kim izborima u Venezueli? Tko su bili protukandidati?

Zadatak 23: TraZenje definicija
Pokusajte saznati Sto je to UPS:
ups

Ovako se dobiju razne stranice koje mogu samo spominjati rije¢ “ups” u raznim kontekstima.

Samu definiciju je lakSe pronaci ovako:

define:ups (bez razmaka!)
Zadatak 24: Prevodenje tekstova (ne postoji u hrvatskoj verziji)
Vratite se na pocetnu stranicu Googlea. 1zaberite link “Language Tools”.

Na toj stranici moZete dati adresu neke stranice ili cijeli tekst koji ¢e Google prevesti. Pod
“Translate a web page” zadajte stranicu www.de, a za vrstu prijevoda (odmah ispod) izaberite
“German to English”.

U zasebnom prozoru otvorite originalnu stranicu www.de
Na ovaj nacin se dobijaju losi prijevodi, no najéesce su dovoljni za saznati informacije koje nas
zanimaju.
Zadatak 25: Pretrazivanje web siteova koji nemaju svoju trazilicu

IMDb, Amazon i sli¢ni veéi siteovi imaju vlastite traZilice. No, vecina siteova ih ipak nema.
Pokusajte naci gdje se sve spominje Goran Igaly na sluzbenim stranicama Fakulteta. Posjetite
Google i upisite:

Goran Igaly site:math.hr
Opcija “site:” sluZzi za odredivanje cijelog sitea. Njoj ne mozete zadati cijelu adresu!
Zadatak 26: ZaobilaZenje nekih pojmova

Ponekad Zelimo pronaci neki pojam, ali tako da zaobidemo odredene kontekste. Na primjer,
zelimo pronadi sve vezano uz pojam “google” Sto nema veze s Internetom i s traZzenjem. U tu
svrhu pobrojimo sve pojmove, ali ispred onih koje NE Zelimo, postavimo minuse (bez
razmakal):

google -internet -search



Ako Zelimo nadi sve stranice koje imaju veze s Googleom, ali ne spominju “internet search*
kao frazu (tj. zasebno smiju spominjati pojmove “internet” i ‘“search”) onda ¢emo samo
iskljuciti cijelu frazu:

google -"internet search”
Zadatak 27: Napredno koriStenje Googlea:

Na naslovnici Googlea izaberite link “Advanced Search”. Dobit Cete poveéi formular za
detaljnije traZenje. Link “Preferences” omogucuje da podesite Google svojim potrebama.

Slicne opcije podrzavaju i Googleove trazilice za slike i usergroups. Nadite sve male slike
Popocatepetla!

Osim u naprednom traZenju, veli¢inu slika moZete ograniciti i na svakoj stranici s rezultatima,
u gornjem desnom kutu stranice (izbor: “Show: All sizes - Large - Medium — Small”)

Zadatak 28: Zabavni Google

Google Cesto za razne “posebne” dane (praznike, godiSnjice i sl.) postavlja drugaciji naslov na
prvu stranicu. Galeriju svih dosadaSnjih specijalnih naslova mozete vidjeti ovdje:
http://www.google.com/holidaylogos.html

Posjetite stranice http://www.alltooflat.com/geeky/elgoog/ (i pojmove treba upisivati “unatrag’)
Neki nesluzbeni zabavni materijali vezani uz Google: http://www.logoogle.com/
Na pocetnoj stranici Googlea upisite
[french military victories
1 kliknite na “I'm Feeling Lucky” (za uCitavanje prve stranice koja je, prema Googleu, povezana
s tim pojmovima).
Za jezik Googlea postavite “Elmer Fudd”.

Prilagodavanje Mozilla Firefoxa
Zadatak 29: Iskljucivanje slika

Slike se, zbog svoje veli¢ine, Cesto sporo ulitavaju. Firefox omogucuje jednostavno iskljucivanje
slika. Tako prikazane stranice nece izgledati onako kako ih je autor zamislio, ali ée sa sobom
nositi sav potreban tekst i ucitavat ¢e se najbrZze moguce.

Otvorite Tools | Options i tamo kliknite na “Content”. Nadite opciju “Load images”. Iskljulite
opciju klikom na kvacicu u kvadraticu ispred opcije. Kliknite “Close”.

Ucitajte neku stranicu koja ima slike, npr. www.coolinarika.com

Ponovno ukljucite opciju i ponovno ucitajte istu stranicu.

Ponovno ucitavanje trenutno ucitane stranice vrSite izborom funkcije “Reload” u glavnom
izborniku. Ponekad, ovisno o raznim postavkama (Firefoxa, servera na kojem se nalaze
stranice, Vaseg Internet providera,...), ponovno ucitavanje stranice daje staro stanje. U tu svrhu
sluzi tzv. “force reload” koji postiZete klikom na “Reload”, drzeci pri tome pritisnutu tipku
Shift (na tipkovnici).

Zadatak 30: Pohranjivanje adrese u adresar



Uobicajeni naziv za adresar Internetskih adresa je BMMBSEREIEIERUZINECTSNND)

“Bookmarks”; u Internet Exploreru adresar se Q“_li"?'f,,ﬂe'f’

« L, g | Bookmark This Page... CuliD s
. Zel YwikifM.
zove “Favorites ‘ R ikl
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snimljena u vas adresar. Kliknite Ok.

Na ovaj nacin se snimaju samo adrese, a ne i stranice. Drugim rijeCima, kad se odspojite s
Interneta, stranica vam viSe nije dostupna (dok se opet ne spojite!).

Zadatak 31: Organiziranje adresara
. File Edit View Help
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zatim moZete organizirati sli¢no kao i
datoteke.

Vratite se u browser i posjetite stranicu web.studenti.math.hr, te pokrenite dodavanje adrese u
adresar (kao u Zadatku 30). Prije nego kliknete Ok, kliknite na “Create in”. Pojavit e se lista
mapa. Izaberite “Studentske stranice” i kliknite Add.

Mapu “Studentske stranice” ste mogli dodati i odmah prilikom dodavanja stranice u adresar,
tako da ste kliknuli na strelicu desno od nakon “Create in” i izabrali “New Folder”.

Na sli¢an nacin dodajte stranice studenata PMFa www.cumez.org i PMF-FO www.fizika.org.

Desnim klikom na bookmark (snimljenu adresu) ili na folder, dobijate drop-down menu u
kojem, izmedu ostalog, moZete izabrati Properties (pri dnu menua). Isto znacenje ima i gumb
Properties u Bookmark Manageru.

Otvara se prozor gdje mozete izmijeniti snimljene podatke. Izmedu ostalog, moZete snimiti i
tzv. kljucnu rije¢ (keyword) koja sluZi lakSem pozivanju stranice.

Npr. ako snimite adresu http://degiorgi.math.hr/forum/search.php ?search_id=newposts
(funkcionira samo za registrirane korisnike) i za nju postavite keyword “forum”, tu Cete stranicu
ubudude mocdi pozivati tako da u Address bar upiSete samo “‘forum’ (bez navodnika) i kliknete
<ENTER>.

Zadatak 32: KoriStenje pohranjenih adresa

Da bi se vratili na stranicu web.studenti.math.hr, izaberite Bookmarks > Studentske stranice. U
dobivenom podizborniku izaberite stranicu prema nazivu koji ste joj zadali prilikom dodavanja
(u prethodnom zadatku).

Ako je s lijeve strane browsera otvoren stupac Bookmarks (otvarate ga i zatvarate pomocu
View > Sidebar > Bookmarks ili pomocu Ctrl+B), u njemu moZete odmah odabrati adresu.
Ako je mapa “Studentske stranice” zatvorena (tj. ne vidi se njeno podstablo), kliknite na nju da



ju otvorite. Na isti naCin ju moZete i zatvoriti.

Ako adresa ima zadanu kljuénu rije¢ (keyword), kako je opisano u posljednjoj tocki prethodnog
zadatka), onda ju moZete otvoriti i samo upisom te kljucne rijeCi u Address bar kao da je rijecC o
cijeloj adresi.

VAZNO: Stranice u adresaru uvijek organizirajte po mapa. U protivhom, ubrzo ¢e vam se

nakupiti velik broj neorganiziranih adresa i adresar ée postati prakti¢ki neupotrebljiv!

Zadatak 33: RazmjeStanje adresa u adresaru

U Bookmarks Manageru (onom iz Zadatka 31), kao i u stupcu Bookmarks (prethodni zadatak)
adrese moZete razmjestati jednostavnim drag&drop-om ili pomocu funkcija Cut, Copy i Paste
koje, sli¢no kao u Windows Exploreru (za datoteke) dobijete klikom na desni gumb miSa dok se
kursor nalazi na Zeljenoj adresi ili folderu.

Promijenite redoslijed adresa u folderu “Studentske stranice”, te taj folder smjestite na vrh
popisa adresa.

Zadatak 34: Mijenjanje pocetne stranice

Prilikom otvaranja Firefoxa, ucitava se neka stranica. Ukoliko Zelite odrediti koja ¢e to stranica
biti, prvo ju ucitajte. Npr. ucitajte www.math.hr.

Izaberite Edit > Preferences, te pod General > Home Page kliknite “Use Current Pages” i
kliknite Close. Ubuduce Ce se ta stranica ucitavati prilikom svakog pokretanja Firefoxa.

Postavite Google za pocetnu stranicu.

Tako odredena stranica se ucitava prilikom svakog pokretanja Firefoxa, Cak i ako niste spojeni
na Internet! To znaci da ¢e Firefoxa prijaviti greSku o nepostojanju stranice ako ga pokrenete
dok niste spojeni na Internet.

Ponekad je dobro da se pocetna stranica ne ucitava. U tu svrhu, umjesto “Use Current Pages”
kliknite na “Use Blank Page”. Ovo malo ubrzava pokretanje Firefoxa i uklanja problem prijave
greSke ako pokrenete Firefox dok niste spojeni na Internet.

Zadatak za laku noc:

Prosla verzija ovih vjeZzbi bila je pisana za Internet Explorer (koji je tada bio daleko popularniji nego
danas). Asistent koji je sastavljao te vjezbe radi iskljucivo na Linuxu gdje nema Internet Explorera.
Kako je slozio te stare vjezbe, tj. odakle mu slike koje je tada upotrijebio?

Neke korisne adrese:

Bez imalo pretjerivanja, uz ispravnu upotrebu, Google je dovoljan da samostalno nadete bilo $to. ©
Ipak, evo jos nekoliko korisnih adresa:

Fakultet:

« http://web.studenti.math.hr/ (studentske stranice na PMF-MO)

«  https://webmail.studenti.math.hr/ (studentska posta)

« http://web.studenti.math.hr/~studrep/ (studentski zbor PMF-MO)
« http://degiorgi.math.hr/forum/ (pomo¢ u nastavi)

o http://www.fizika.org/ (studentske stranice na PMF-FO)
 http://rasprave.fizika.org/ (forum studenata Fizike)



o http://www.cumez.org/ (klub studenata PMFa)

o http://www.unizg.hr/ (Zagrebacko sveuciliste)

Za pomoc¢ u snalazenju s Firefoxom:

«  http://www.mozilla.org/support/firefox/

o http:/fwww.mozilla.org/support/firefox/tips (korisni savjeti)

« http://www.newbie.org/firefox/ (pregled korisnih funkcija u Firefoxu)
Tecajevi gotovo svih svjetskih valuta, uz mogucnost direktne konverzije:
e http://www.oanda.com/convert/classic

Detaljne karte svih vecéih gradova u Hrvatskoj:

e http://navigator.vip.hr/

Poznati hrvatski portali (siteovi velikog obima sadrZaja, predvideni za svakodnevne posjete):
o http://www.student.hr/

e http://www.net.hr/

o http://www.htnet.hr/

http://www.monitor.hr/

Indeksi stranica (velike, tematski organizirane kolekcije linkova):

e http://www.dmoz.org/

e http://www.hr/

e http://www.yahoo.com/

Planiranje putovanja automobilom:

« http://rp.rac.co.uk/routeplanner

Ostale korisne stranice:

o http://www.newbie.org/ (pomo¢ s ra¢unalima: surfanje, virusi, osnovne radnje s racunalom,...)

Rjesenja nekih zadataka:

Zadatak 22:

Posjetite Google 1 upisite:

venezuela elections 2006
Jedan od prvih linkova ¢e biti link na ¢lanak na Wikipediji:
http://en.wikipedia.org/wiki/Venezuelan_presidential_election,_2006
Tu piSe da je pobjednik Hugo Chavez koji je skupio 62.87% glasova. Odmah ispod sadrZaja
stranice nalazi se sekcija “Main candidates” gdje piSe da mu je protukandidat bio Manuel Rosales.
Klikom na ime Manuel Rosales moZete vidjeti stranicu (na Wikipediji) posveéenu njemu; tamo je i
jedna njegova slika. Za viSe slika, posjetite Google Images.

Naravno, ovo je samo jedan od mnogih nacina za prona¢i mnogo traZenih informacija, cak i kad
traZimo nesto tako specifi¢no (tocno odredene izbore u to¢no odredenoj drzavi).

Aktualne vijesti se mogu naci na stranicama mnogih TV postaja. Najpoznatije su:

CNN: www.cnn.com
BBC: www.bbc.co.uk
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Racunarski praktikum 1 (edukacijski smjerovi)

- France Daily: www.francedaily.com

« Al Jazeera: www.aljazeera.com

« HRT: www.hrt.hr

Zadatak za laku no¢:

Naravno, asistent je koristio Google Images:
e “internet explorer”

 favorites menu

 add favorites

- "organize favorites"

] il vse Google before
sking dumb questions. T will use Geoogle before a dumb questions.
1 will use Google before asking dumb questions. T will use Google before
atking dumb questions. T will use Google before asking dumb questions.
www.mrlurninl before atking dumb gquestions. T will use Google before

will use Google before a

il use Google before asking dumb questions. T will use Googirmg s
asking dumb questions. T will use Goegle before asking dumb (»v 5

11

Vjezbe: Internet



